An administrator is enabling IPv6-to-IPv4 communication for workloads hosted in an NSX environment. The workloads use IPv6-only addressing, but the external systems they must reach are IPv4-only. To provide this translation service, the administrator decides to configure NAT64. Which two following characteristics about NAT64 are true? (Choose two.)
An administrator has been tasked with providing a networking solution including a Source and Destination NAT for a single Tenant. The tenant is using Centralized Connectivity with a Tier-0 Gateway named Ten-A- Tier-0 supported by an Edge cluster in Active-Active mode. The NAT solution must be available for multiple subnets within the Tenant space. The administrator chooses to deploy a Tier-1 Gateway to implement the NAT solution. How would the administrator complete the task?
An administrator encountered a failure with one of the NSX Managers in a VCF Fleet. The administrator has successfully re-deployed an NSX Manager from SFTP backups. However, after replacing the failed manager node, the new node joins successfully, but the cluster status remains "Degraded".
* The get cluster status command on the leader still shows the old UUID with state "REMOVED".
What is the command to resolve the issue?
An administrator has noticed that both the active and standby Global Managers have gone offline.
What is the correct sequence of events to restore the Global Managers?

A sovereign cloud provider has a VMware Cloud Foundation (VCF) stretched Workload Domain across two data centers (AZ1 and AZ2), where site connectivity via Layer 3 is provided by the underlay. The following NSX details are included in the design:
* Each site must host its own local NSX Edge Cluster for availability zones.
* Tier-0 gateways must be configured in active/active mode with BGP ECMP to local top-of-rack switches.
* Inter-site Edge TEP traffic must not cross the inter-DC link.
* SDDC Manager is used to automate NSX deployment.
During deployment of the Edge Cluster for AZ2, the SDDC Manager workflow fails because the Edge transport nodes' TEP IPs are not reachable from the ESXi transport nodes. Which step ensures correct Edge Cluster deployment in multi-site stretched domains?